It works! Ruby 2.2.7